Resolved
Partial outageMill have stopped reporting this issue on their status page, however instructions are still available about how to rectify this at the device level on their status page for the original issue.
Mill have stopped reporting this issue on their status page, however instructions are still available about how to rectify this at the device level on their status page for the original issue.
Resolved
Mill have stopped reporting this issue on their status page, however instructions are still available about how to rectify this at the device level on their status page for the original issue.
Monitoring
Mill’s APIs are currently experiencing instability, which may cause devices on Enode to be unreachable or for actions to fail.
The vendor is recommending that end users reset the device, there are details steps on their status page.