Land Rover: Elevated error rate
Resolved
Full outage

This issue is now resolved.

Fri, Sep 20, 2024, 12:17 PM
3 months ago
Affected components
Updates

Resolved

This issue is now resolved.

Fri, Sep 20, 2024, 12:17 PM
1 week earlier...

Identified

Land Rover remains in full outage. Jaguar is fully operational.

Tue, Sep 10, 2024, 02:55 PM
2h earlier...

Identified

A fix has been implemented, and all Jaguars are reachable with linking working again. However, data freshness is still not back to normal, and we're continuing to work on it. Land Rover remains in full outage.

Tue, Sep 10, 2024, 12:46 PM
1d earlier...

Identified

We have identified the issue and are working on a fix.

Mon, Sep 9, 2024, 10:51 AM
58m earlier...

Investigating

We are experiencing increased errors with Jaguar & Land Rover, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.

Mon, Sep 9, 2024, 09:53 AM
Powered by