Resolved
Connectivity with Nissan Leaf has been restored and is now fully operational.
Identified
The issue has been identified and a fix is being implemented.
Investigating
Some customers may be experiencing issues with linking and receiving data from older Nissan Leaf models. This mainly affects the US and Canada regions.
We are investigating the issue.