Resolved
The fix was successful.
Monitoring
A fix has been deployed. We will monitor and give another update when we know more.
Identified
We have identified the issue and believe it to be affecting a small amount of users. We are currently working on a fix.
Investigating
In some isolated cases, customers may be experiencing issues with linking. We are currently investigating the issue.