Delayed Data Ingest for 2024-10-01 Inverter Statistics
Resolved
Partial outage

Data ingestion rate is now back to normal.

Fri, Oct 25, 2024, 04:30 PM
1 month ago
Affected components
Statistics
Updates

Resolved

Data ingestion rate is now back to normal.

Fri, Oct 25, 2024, 04:30 PM
2 weeks earlier...

Monitoring

Data ingestion has been enabled again, at a reduced rate. Statistics can be missing for recent days or newly linked inverters. This only affects Get Inverter Statistics on version 2024-10-01; no other endpoints or versions are affected.

Mon, Oct 7, 2024, 03:00 PM
2d earlier...

Identified

We have identified a stability issue related to the release of API version 2024-10-01 Inverter Statistics. To maintain overall platform quality, we are temporarily pausing the ingest of data used to power this feature. This only affects Get Inverter Statistics on version 2024-10-01; no other endpoints or versions are affected.

Sat, Oct 5, 2024, 08:26 AM
Powered by