Škoda: Elevated error rate
Resolved·Degraded performance

This was a vendor issue but things are back to normal now.

Fri, Oct 25, 2024, 08:02 AM
(8 months ago)
·
Affected components
Updates

Resolved

This was a vendor issue but things are back to normal now.

Fri, Oct 25, 2024, 08:02 AM

Investigating

We are experiencing increased errors with Škoda, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.

Thu, Oct 17, 2024, 06:15 AM(1 week earlier)
Powered by