Tesla Web Signin: Elevated error rate
Resolved

The success rate of non-SDK Tesla Linking flows has returned to historical levels.

Mon, Nov 11, 2024, 11:53 AM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

The success rate of non-SDK Tesla Linking flows has returned to historical levels.

Mon, Nov 11, 2024, 11:53 AM
3 weeks earlier...

Identified

Tesla Link flows not using our native Link SDK are currently experiencing higher error rates. For a smoother sign-in experience, we strongly recommend customers adopt our SDKs. Learn more here.

Sun, Oct 20, 2024, 09:08 AM
Powered by