Resolved
This issue is now resolved.
Monitoring
Fixes have been implemented for all flows and we are monitoring the solution.
Identified
The issue has been identified:
A fix has been implemented for flows using the native Link SDK.
A separate fix is in progress for flows not using the Link SDK.
Recommendation: For a smoother sign-in experience, we strongly encourage customers to adopt our SDKs.
Learn more here: https://developers.enode.com/docs/link-sdks/introduction
Investigating
Some customers may be experiencing errors with Link sessions for BMW/MINI. We are currently investigating the issue.