Degraded performance: Sandbox
Resolved
Degraded performance

We are confident that the issue was an isolated event and this issue is now resolved.

Sun, Nov 3, 2024, 10:04 AM
1 month ago
Affected components
Sandbox
Updates

Resolved

We are confident that the issue was an isolated event and this issue is now resolved.

Sun, Nov 3, 2024, 10:04 AM
20h earlier...

Monitoring

The issue has passed and we are monitoring the situation.

Sat, Nov 2, 2024, 01:28 PM
44m earlier...

Investigating

Some customers may be experiencing intermittent issues with Sandbox. We are currently investigating the issue.

Sat, Nov 2, 2024, 12:43 PM
Powered by