Elevated Errors for EU Web Based BMW & MINI Linking
Monitoring
Degraded performance
Ongoing for 2d

A fix has been implemented and we are monitoring the results.

Tue, Nov 19, 2024, 02:40 PM
1d ago
Affected components
Updates

Further updates will appear here

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 19, 2024, 02:40 PM
59m earlier...

Identified

We have identified a regression in performance and are continuing to fix and monitor. Some telemetry may also be delayed.

Tue, Nov 19, 2024, 01:41 PM
21h earlier...

Monitoring

A fix has been implemented and we are monitoring the improving linking success rates.

Mon, Nov 18, 2024, 03:59 PM
2h earlier...

Identified

Web based flows for EU MINI are also affected. SDK flows remain unaffected.

Mon, Nov 18, 2024, 01:40 PM

Identified

The issue has been identified and a fix is being implemented. SDK based flows are unaffected.

Mon, Nov 18, 2024, 01:33 PM
Powered by