VW: Elevated error rate
Resolved
Degraded performance

This issue is now resolved.

Tue, Dec 17, 2024, 04:36 PM
1 month ago
Affected components
Updates

Resolved

This issue is now resolved.

Tue, Dec 17, 2024, 04:36 PM
5d earlier...

Investigating

Some users might experience issues when trying to link new vehicles with VW.
The problem should be resolved by following the next steps on the native VW app:
- Log out of the app
- Log in again
- Accept the Terms & Conditions
And then trying to link again with Enode.
In some cases, it seems that this is not fixing the issue. We are currently investigating this.

Thu, Dec 12, 2024, 11:53 AM
Powered by