Volkswagen: Elevated error rate
Resolved
Degraded performance

This issue is now resolved.

Sun, Jan 12, 2025, 03:04 AM
2 months ago
Affected components
Updates

Resolved

This issue is now resolved.

Sun, Jan 12, 2025, 03:04 AM
1d earlier...

Monitoring

Volkswagen’s APIs are currently experiencing instability, which may cause devices on Enode to be unreachable or for actions to fail. Similarly, the vendor’s 1st party app is also experiencing issues. We are monitoring the situation. The incident impacts ID vehicles the most. We're currently not seeing additional impact to other Volkswagen Group brands, but we will continue to monitor.

Fri, Jan 10, 2025, 11:50 AM
Powered by