Mercedes: Outage (Denmark only)
Resolved
Partial outage

This issue is now resolved.

Fri, Jan 17, 2025, 09:31 AM
2 weeks ago
Affected components
Updates

Resolved

This issue is now resolved.

Fri, Jan 17, 2025, 09:31 AM
1h earlier...

Investigating

Charge state and location data is not updating for Mercedes vehicles in Denmark. This affects all Mercedes vehicles in Denmark specifically. We are investigating the root cause of the issue.

Fri, Jan 17, 2025, 08:19 AM
Powered by