Mercedes: Unreachable vehicles
Resolved
Partial outage

Linking functionality is fully operational.

Mon, Feb 3, 2025, 12:30 PM
1 month ago
Affected components
Updates

Resolved

Linking functionality is fully operational.

Mon, Feb 3, 2025, 12:30 PM
2d earlier...

Monitoring

An incident has caused an increased number of unreachable Mercedes vehicles. Affected users have to re-link their vehicles to the Enode platform.

The previous issues with linking has been resolved, and users should be able to connect their vehicle to the Enode platform.

Fri, Jan 31, 2025, 05:35 PM
Powered by