Volvo: Charging commands unavailable
Resolved·Partial outage

This issue is now resolved.

Thu, Feb 13, 2025, 08:15 AM
(8 months ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Thu, Feb 13, 2025, 08:15 AM

Identified

Volvos that have charging capability are currently unable to be controlled.

We have identified the issue and are working on a fix.

Fri, Feb 7, 2025, 01:03 PM(5 days earlier)
Powered by