Degraded performance: FIAT and JEEP
Resolved·Degraded performance

This issue is now resolved.

Sun, Feb 9, 2025, 05:30 AM
(4 months ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Sun, Feb 9, 2025, 05:30 AM

Investigating

Some customers may be experiencing intermittent issues with JEEP and FIAT where some vehicles are unreachable. We are currently investigating the issue.

Sat, Feb 8, 2025, 04:54 AM(1 day earlier)
Powered by