Service outage
Resolved
Full outage

This issue is now resolved.

Fri, Feb 14, 2025, 12:38 PM
1 month ago
Affected components
Enode API
Webhooks
Updates

Resolved

This issue is now resolved.

Fri, Feb 14, 2025, 12:38 PM
8h earlier...

Monitoring

AWS has claimed a full recovery, and we have seen our systems recover as well. We are monitoring our system's recovery before resolving this incident.

Fri, Feb 14, 2025, 04:27 AM
4h earlier...

Identified

An outage on AWS is impacting Enode services. We will continue to investigate and monitor.

Fri, Feb 14, 2025, 12:10 AM
Powered by