Kia & Hyundai: US Outage
Resolved·Partial outage

This incident is now resolved.

Thu, Feb 20, 2025, 08:19 PM
(8 months ago)
·
Affected components
Updates

Resolved

This incident is now resolved.

Thu, Feb 20, 2025, 08:19 PM

Identified

Kia & Hyundai APIs are currently experiencing instability, which may cause devices on Enode to be unreachable or for actions to fail.

The impact is limited to connections in the United States.

Wed, Feb 12, 2025, 01:19 PM(1 week earlier)
Powered by