BMW/MINI: Elevated error rate
Resolved
Partial outage

This issue is now resolved.

Mon, Mar 31, 2025, 04:29 PM
1d ago
Affected components
Updates

Resolved

This issue is now resolved.

Mon, Mar 31, 2025, 04:29 PM
1d earlier...

Investigating

We are experiencing intermittent connectivity errors with BMW/MINI, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.

Sun, Mar 30, 2025, 09:44 AM
Powered by