Resolved
This issue is now resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and we are working on a fix.
Identified
The issue has been identified to be on the vendor side. The first party app is also experiencing problems.
Identified
We are currently experiencing issues with Jaguar and Land Rover, causing problems with linking, actions and telemetry.
The issue has been identified and a fix is being implemented.