Volkswagen: Elevated error rate
Resolved·Degraded performance

This issue is now resolved.

Wed, Apr 16, 2025, 12:38 PM
(6 months ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Wed, Apr 16, 2025, 12:38 PM

Monitoring

We are continuing to monitor recovery for Volkswagen vehicles. To recover connections, users must re-link their Volkswagen accounts via Enode.

Alternatively, if users accept Volkswagen's new terms & conditions in their VW app, no further action is required and the Enode connections will be automatically restored at a delay.

Thu, Apr 10, 2025, 12:31 PM(6 days earlier)

Monitoring

Volkswagen has released a new set of Terms and Conditions that users must accept before they can regain access to their vehicle data.

Wed, Apr 9, 2025, 10:41 PM(13 hours earlier)

Investigating

We are experiencing increased errors with Volkswagen, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.

Wed, Apr 9, 2025, 05:15 PM(5 hours earlier)
Powered by