Resolved
The Ecobee integration is working, however a subset of devices are incorrectly reported as reachable by Ecobee. Attempting to sent an action to these devices will eventually fail. The 1st party app is experiencing timeouts as well.
Monitoring
Ecobee’s APIs are currently experiencing instability, which may cause devices on Enode to be unreachable or for actions to fail. Similarly, the vendor’s 1st party app is also experiencing issues. We are monitoring the situation.
Investigating
We are experiencing increased errors when controlling Ecobee devices. We are currently investigating the issue.