Nissan USA & Canada: Elevated error rate
Identified·Partial outage

The issue has been identified and a fix is being implemented.

Mon, May 26, 2025, 02:07 PM
(5 days ago)
·
Affected components
Updates

Identified

The issue has been identified and a fix is being implemented.

Mon, May 26, 2025, 02:07 PM

Investigating

We are experiencing increased errors with Nissan in the USA and Canada regions, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.

Mon, May 26, 2025, 01:36 PM(30 minutes earlier)
Powered by