Resolved
This issue is now resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
Attempts to link Tesla accounts that are not using our SDK may encounter elevated errors. The issue has been identified and we are working on a fix.
Investigating
Attempts to link Tesla accounts that are not using our SDK may encounter elevated errors. We are currently investigating the issue.