Resolved
This issue is now resolved.
Some users will see an intervention requiring them to re-link to restore connectivity.
Monitoring
We have continued to identify improvements to our Mercedes integration and have been continually shipping fixes.
Telemetry has began to stabilize, and we will continue to closely monitor the situation.
As part of our mitigations, some users will see an intervention requiring them to re-link to restore connectivity.
Identified
We have continued to identify improvements to our Mercedes integration and have been continually shipping fixes that have resulted in some improved stability.
The general vendor outage is still ongoing as we are working towards a full recovery. During this time, you may see telemetry and actions temporarily recover as our improvements land.
Identified
We have implemented mitigations to improve the stability of Mercedes. However, performance for Mercedes remains degraded with delays in telemetry and actions failing.
We are continuing to address underlying issues associated with degraded performance, and a fix is being implemented.
As part of our mitigations, some users will see an intervention requiring them to re-link to restore connectivity.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We are continuing efforts to reduce error rates with Mercedes. As part of ongoing efforts, an intervention to re-link vehicles to Enode may appear on some devices. For these users, re-linking is required to restore connectivity.
Investigating
We are experiencing increased errors with Mercedes, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.