Resolved
SMA devices were unreachable during SMA's scheduled maintenance yesterday. This has been resolved as of 8:45am CEST this morning.
Investigating
We are experiencing increased errors with SMA, which may cause devices to be unreachable. We are currently investigating the issue.