Resolved
This issue is now resolved. Actions, linking, and telemetry have been fully operational since 16:00 UTC Monday.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are experiencing increased errors with BMW, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.
Monitoring
BMW action success rates have returned to baseline, but we will continue to monitor the situation through the weekend.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are experiencing increased errors with BMW actions. We are currently investigating the issue.