BMW & MINI: Elevated error rate
Monitoring·Partial outage

The integration has been stable since Thursday evening around 18:00 UTC. We continue monitoring.

Mon, Oct 20, 2025, 10:30 AM
(2 weeks ago)
·
Affected components
Updates

Monitoring

The integration has been stable since Thursday evening around 18:00 UTC. We continue monitoring.

Mon, Oct 20, 2025, 10:30 AM

Monitoring

Error rates for BMW & MINI remain variable and are having have some impact on telemetry updates and actions. We are continuing to monitor and investigate.

Wed, Oct 15, 2025, 10:07 AM(5 days earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Oct 15, 2025, 06:15 AM(3 hours earlier)

Investigating

We are experiencing increased errors with BMW & MINI, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.

Tue, Oct 14, 2025, 01:01 PM(17 hours earlier)
Powered by