[SOLIS] Linking failures with Android SDK
Resolved·Degraded performance

This issue is now resolved.

Wed, Oct 29, 2025, 03:33 PM
(4 days ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Wed, Oct 29, 2025, 03:33 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Oct 29, 2025, 11:40 AM(3 hours earlier)

Identified

We have several reports where users are unable to complete linking their Solis devices using the Android SDK. We have identified the issue and are working on a fix.

Tue, Oct 28, 2025, 03:43 PM(19 hours earlier)
Powered by