VAUXHALL, OPEL, CITROEN: Elevated error rates during linking
Resolved·Degraded performance

This issue is now resolved.

Thu, Dec 4, 2025, 03:47 PM
(1 month ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Thu, Dec 4, 2025, 03:47 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Dec 3, 2025, 05:10 PM(22 hours earlier)

Identified

We have identified the issue and are working on a fix.

Mon, Nov 24, 2025, 09:06 PM(1 week earlier)

Investigating

We are experiencing increased errors when attempting to link VAUXHALL, OPEL, and CITROEN vehicles. We are currently investigating the issue.

Fri, Nov 7, 2025, 08:01 AM(2 weeks earlier)

Investigating

We are experiencing increased errors when attempting to link VAUXHALL vehicles. We are currently investigating the issue.

Fri, Nov 7, 2025, 07:55 AM
Powered by