Ohme: Elevated error rate
Resolved·Partial outage

This issue is now resolved.

Fri, Dec 12, 2025, 11:04 AM
(4 days ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Fri, Dec 12, 2025, 11:04 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Dec 4, 2025, 03:25 PM(1 week earlier)

Monitoring

Connectivity to Ohme chargers has been restored. Updates to the maxCurrent field may not be reflected in our API, and we are continuing to work on a fix for this.

Tue, Nov 25, 2025, 04:15 PM(1 week earlier)

Identified

We have identified the issue and are working on a fix.

Mon, Nov 24, 2025, 09:05 PM(19 hours earlier)

Investigating

We are experiencing increased errors with Ohme, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.

Mon, Nov 24, 2025, 10:53 AM(10 hours earlier)
Powered by