Jaguar/Land Rover: Elevated error rate
Identified·Full outage

We have identified the issue and are working on a fix.

Thu, Dec 18, 2025, 10:52 PM
(17 hours ago)
·
Affected components
Updates

Identified

We have identified the issue and are working on a fix.

Thu, Dec 18, 2025, 10:52 PM

Investigating

We are experiencing increased errors with Jaguar/Land Rover, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.

Thu, Dec 18, 2025, 09:09 PM(1 hour earlier)
Powered by