Resolved
A fix has been implemented and Volvo connections impacted by the issue have been restored.
Identified
We have identified the issue and are working on restoring the Volvo connections.
Identified
We have identified an elevated number of unreachable Volvo vehicles. We are working on a fix.
Identified
Volvo is currently operational though not fully stabilized. Connection disruptions may continue to occur until we have fully resolved this incident.
Identified
We are again seeing an elevated error rate for actions. We have identified the issue and are working on a fix.
Resolved
This issue is now resolved.
Investigating
We are experiencing increased errors with Volvo, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.