Mercedes: Elevated error rate
Monitoring·Partial outage

A fix has been implemented and we are monitoring the results.

Sat, Jan 31, 2026, 12:10 AM
(4 days ago)
·
Affected components
Updates

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Jan 31, 2026, 12:10 AM

Investigating

We are experiencing increased errors with Mercedes, which may cause devices to be unreachable or actions to fail. We are currently investigating the issue.

Fri, Jan 23, 2026, 12:00 PM(1 week earlier)
Powered by