Tesla: Elevated error rates for linking on web
Monitoring·Degraded performance

A fix has been implemented.

We have been monitoring the results, and linking errors have stabilized. In rare cases errors may still surface, and we are fixing those before resolving this incident.

Thu, Feb 19, 2026, 05:17 PM
(5 days ago)
·
Affected components
Updates

Monitoring

A fix has been implemented.

We have been monitoring the results, and linking errors have stabilized. In rare cases errors may still surface, and we are fixing those before resolving this incident.

Thu, Feb 19, 2026, 05:17 PM

Identified

We have identified the issue and are working on a fix. SDK linking is not affected.

Wed, Feb 18, 2026, 11:54 PM(17 hours earlier)

Investigating

We are experiencing increased errors with Tesla, which may cause devices to be unreachable or problems with linking. We are currently investigating the issue.

Wed, Feb 18, 2026, 09:20 PM(2 hours earlier)
Powered by