Monitoring
A fix has been implemented for Jaguar and Landrover and we are monitoring the results.
Investigating
We are experiencing increased errors with Jaguar and Landrover, which may cause devices to be unreachable or actions to fail.
We are currently investigating the issue.