VW Group's API instability has escalated significantly in the last hour, with a sharp increase in failed requests. Devices on Enode may be unreachable or actions may fail at a higher rate. Similarly, the vendor’s 1st party app is also experiencing issues. We are monitoring the situation.
Monitoring
VW Group's API instability has escalated significantly in the last hour, with a sharp increase in failed requests. Devices on Enode may be unreachable or actions may fail at a higher rate. Similarly, the vendor’s 1st party app is also experiencing issues. We are monitoring the situation.
Monitoring
VW Group's API instability has improved significantly since the start of the incident, error rates are down from their peak. A smaller number of devices on Enode may still be intermittently unreachable or actions may fail. We are in contact with Volkswagen, who are investigating the root cause, and we continue to monitor the situation.
Monitoring
VW Group's APIs are currently experiencing instability, which may cause devices on Enode to be unreachable or for actions to fail. Similarly, the vendor’s 1st party app is also experiencing issues. We are monitoring the situation.