Monitoring
Solaredge’s APIs briefly experienced instability causing HEMS Statistics to fail with 5xx errors. Similarly, the vendor’s 1st party app also experienced these issues. The service is recovering. We are monitoring the situation.
Investigating
We are experiencing increased errors with Solaredge, which may cause HEMS Statistics to fail
We are currently investigating the issue.