Monitoring
A fix has been implemented and we are monitoring the results. Full recovery is expected in 7-8 hours.
Identified
We have identified the issue and are working on a fix.
Investigating
Some customers may be experiencing intermittent issues with webhook delivery for SolarEdge inverters. We are currently investigating the issue.