Easee: Elevated error rate
Resolved·Partial outage

This incident has been resolved.

Wed, Jul 10, 2024, 03:36 PM
(9 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jul 10, 2024, 03:36 PM

Investigating

Easee is experiencing connection issues with its cloud. This may cause chargers to be inaccessible and actions to fail. Similarly, the first-party app will not work either. We are monitoring the situation.

Wed, Jul 10, 2024, 09:27 AM(6 hours earlier)
Powered by