Volkswagen Group: Increased number of unreachable vehicles
Resolved·Partial outage

This incident has been resolved.

Wed, Jul 10, 2024, 03:28 PM
(9 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jul 10, 2024, 03:28 PM

Monitoring

There is an elevated number of unreachable Audi, Volkswagen and Cupra vehicles across our API. This is caused by a partial outage of vehicle telemetry in the Volkswagen Group cloud.

We continue to monitor the situation.

Wed, Jul 10, 2024, 11:58 AM(3 hours earlier)
Powered by