Resolved
This issue is now resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We are currently observing a 30 minute delay in data presented on the platform. The issue has been identified and we are working on a fix.